Media Studies

Lesson 2: Creating Digital Graphics

Bethany Davies

1 Materials from the Teach Computing Curriculum created by the National Centre for Computing Education
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Task 1 - Inkscape

QOur client, Fab Gadget Ltd., has asked
us to create a logo for them. Many

different pre-production meetings

have been held and the final design

has been deci

to create the

ded upon. It is your job
0QO as a vector graphic

so that it can be used across all of

their different promotional materials.

The final design is pictured on this

slide:
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Task 1 - Creating a website

Assets that are needed to complete this task can be obtained here:
oaknat.uk/comp-digital-graphics
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https://www.google.com/url?q=http://oaknat.uk/comp-digital-graphics&sa=D&source=editors&ust=1620230746253000&usg=AOvVaw3cESgWyQ7vF2hzgSDuKUCI

Task 1 - Inkscape

Create the logo by completing the steps below

Open InkScape on your Select the Circle tool from Draw a circle by clicking
computer the left-hand side and dragging with your
MOUSE.

e Thisistheicon for the
circle tool:

e To keep your circle Iin
proportion, hold
down CTRL and Shift

together while you
draw It.
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Task 1 - Inkscape

Create the logo by completing the steps below

CTE

Move the circle into the centre of the Adjust the Fill and outline (called Stroke
page IN Inkscape) of the circle.
e Use the Select tool and click and e With the circle selected, choose your
drag the circle to position it where Fill colour from the colour bars
you want across the bottom of the screen. In

the example, we have used 7.5% grey
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Task 1 - Inkscape

Create the logo by completing the steps below

Add the text

Now, while holding the Shift key, select

the colour for your Stroke. In the example, e Click on the Create text tool from

we have used 70% grey. You should now the left-hand side and click on some

have a circle that looks like this: white space on the page and type
e FAB GADGET LTD..

[

™
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Task 1 - Inkscape

Create the logo by completing the steps below

Wrap the text around the circle.

Change the font
e Press Shift + Ctrl + T to open the e Using the Select tool, select the text
Text and Font tools and select a and then hold Shift and select the
font. Press Apply when you have circle too. Now, from the main menu,
found the one that you want. select Text > Put on Path.
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Task 1 - Inkscape

Create the logo by completing the steps below

Flip the text inside the circle. Increase the letter spacing.

e \With both the circle and text still e Click on the Create text tool from
selected, press the Flip selected the left-hand side again, and then
objects horizontally button or press from the top menus, increase the
H on the keyboard. Spacing between letters value until

It looks right.
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Task 1 - Inkscape

Create the logo by completing the steps below

Position the text at the bottom of the Turn the text into a vector path.
circle. e Select just the text and go to Path >
e Select just the circle with the Select Object to Path from the main menu,
tool and click on 1t a second time so or press Shift + Ctrl + C. You have
the Rotate tools appear Now, rotate now disassociated the text from the
the circle to position the text at the circle.
bottom of the circle.
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Task 1 - Inkscape

Create the logo by completing the steps below

Enlarge the circle. Change the text colour.
e Select just the circle and, while e Select the text and change the
holding Shift + Ctrl, stretch the circle colour. We have used a goldish
from the top left-hand corner to colour in the example.

make it slightly larger so that the
text sits inside the circle.
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Task 1 - Inkscape

Create the logo by completing the steps below

Add a drop shadow to the text. Create the yellow sun.

e \With the text still selected, right-click e Draw a circle in the middle of your
on it and select Duplicate, then grey circle while holding Shift + Ctrl.
change the colour to dark grey. Now, Don’t worry if it is not in exactly the
lower the new text down a layer by right place; you will align it next.

pressing Page down, and finally,
offset it by pressing the down cursor
once.
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 17

Align the yellow sun.

— Align and Distribute (Shif...

-Align

e Click on the Select tool, and with the new circle Relative to: ' Last selected
still selected, hold down Shift and select the
outer circle. Now, press Ctrl + Shift+ A to open
the Alignment tools.

e Change the Relative to: to Last selected and
then click both the Centre on vertical axis and
Centre on horizontal axis buttons.
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 18

Remove the stroke from the yellow sun

e Select just the inner circle by clicking in the
white space and then selecting the inner circle
again. Now, hold down the Shift key and select
the white square with a red cross through it at
the start of the colour selector.
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Task 1 - Inkscape

Create the logo by completing the steps below

Change the Fill colour of the yellow sun.

e With the inner circle still selected, let ; Layer1 + Circle iz
go of Shift and select the colour from
the bottom menu; you may need to
scroll to the right to see all the colours.
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Task 1 - Inkscape

Create the logo by completing the steps below

Change the Fill to a Gradient.

File Edit _View Layer

e Select the Gradient tool from the left-hand side
and from the tool presets at the top of the
screen, select to create a radial gradient.
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 20 - Continued

Now, double-click on the circle to create the radial
gradient. Adjust the two handles to get the size and
effect of gradient that you want.
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Task 1 - Inkscape

Create the logo by completing the steps below

Create the lightning bolt. Start with a square.

e Select the Create rectangles and squares tool from the left-hand side and draw Iin
a square in the white space around your logo, holding down Shift + Ctrl while you
draw the shape to make it a perfect square.
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Task 1 - Inkscape

Create the logo by completing the steps below

Rotate the square.

e Now, use the Select tool and click on the square again so that the Rotate handles
appear: Then, while holding Ctrl, move the top right-hand corner down three times
so that your square Is rotated through 45 degrees.
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Task 1 - Inkscape

Create the logo by completing the steps below

Convert the square into a vector path.

e Select the square and then choose Path > Object to path from the main menu or
poress Shift + Ctrl + C.
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 24

Turn the square into a triangle.

e Select the Edit paths by nodes tool from the left-hand side
and select your square. Click to select the handle at the
bottom of your square, then press Delete. You will then . _
have two handles and your shape should look a little like o o
the image to the right. Move the two handles up to the left 3 E
and right respective handles so that your shape becomes a \
triangle. s
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Task 1 - Inkscape

Create the logo by completing the steps below

Reduce the height of the triangle.

e Select the triangle using the Select tool again and decrease the height of the
triangle until your shape looks a little like this:

. s >
- -
P s ~
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Task 1 - Inkscape

Create the logo by completing the steps below

Rotate the triangle.

e Click on the triangle again to bring up the Rotate
tools, and rotate the shape until it is in this
position:
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 27

Duplicate the triangle, flip it, and make the lightning bolt.

e Right-click on the triangle and select Duplicate or press Ctrl + D, then pressV and H
to flip the duplicated shape both horizontally and vertically.

e Now, use your cursor keys to position the shapes until they make the shape of a
lightning bolt.
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Task 1 - Inkscape

Create the logo by completing the steps below

Step 28 l‘f ........... 0_-_______51

Join the two triangles together.

e Select both triangles by drawing a box around _ .
them. Select Path > Union from the main menu - -
to join the shapes together. '
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Task 1 - Inkscape

Create the logo by completing the steps below

Change the colour of the lightning bolt and position it.

e You can now change the colour of the lightning bolt or set a gradient in the same
way as you did for the inner circle. Once you are happy with the colour, position the
lightning bolt in the centre by selecting the lightning bolt and then the outer circle,
and then aligning it horizontally and vertically, as you did in Step 17.

| @

25



Task 1 - Inkscape

Create the logo by completing the steps below

Save and export your logo.

e Save your logo as an SVG file by selecting File > Save as.
e Exportittoa PNG image by selecting File > Export PNG Image....

| @

26



Task 2 -GIMP  WHY WORK UP A SWEAT & VHEN 10U
COULD POT YOUR FEET UPWITH ||'H£

 NEW ROBOT unwlan l‘-'R

/vl

i
Our client, Fab Gadget Ltd., has asked us to hB

Ccreate a poster for their latest robotic
lawnmower. The pre-production meetings
have been completed and the graphical
assets and wording have all been decided
upon already. The have been supplied to
you within the Zip Folder. When there are
multiple pictures of the same thing, you are
free to select the one that you prefer. The
wording is indicated in the steps on the
coming slides. You will make use of the
open source application GIMP to design
your poster.
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Task 2 - GIMP

Create the poster by completing the steps below

Open GIMP on your computer. Create an empty A4 document.

e Create a new file by pressing Ctrl +
N. Select A4 (300 ppi) from the
template and click on OK.
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Task 2 - GIMP

Create the poster by completing the steps below

Add a lawn picture as a background.

e Press Ctrl + o to open a new file and browse to one of the ew Im-ge Lay.~ Colours Tools Filte
pictures of a garden lawn.

e Select all of this image by pressing Ctrl + A and then copy
It by pressing Ctrl + C.

e Select your original tab as indicated here

e Paste the lawn image as a new layer into the poster by
selecting Edit > Paste as > New Layer from the main

menu.

o
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Task 2 - GIMP

Create the poster by completing the steps below

Resize the layer.

e Select the Unified Transform Tool from the top left-hand
side.

e Click on the lawn image. Stretch the image to cover the
whole background by dragging it by the corner of the
outer square handle as indicated here:

e Press Enter to perform the transform.
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Task 2 - GIMP

Create the poster by completing the steps below

Add a robot lawnmower picture

e Open the image that you want to use and copy and paste it as a new layer in the
same way as you did in Step 3.
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Task 2 - GIMP

Create the poster by completing the steps below

Remove the background of the robot l[awnmower.

e Use the Eraser tool to erase the background from around
your robot lawnmower so that it looks like it is sitting on
top of the lawn that you pasted before.

e |f you want to resize this layer, use the Unified Transform
Tool in the same way as when you resized the background.
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Task 2 - GIMP

Create the poster by completing the steps below

Position the robot lawnmower.

e Use the Move tool to position your robot lawnmower where you want it on your
poster.

..}..
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Task 2 - GIMP

Create the poster by completing the steps below

Add a relaxing picture to the poster.

Follow the same steps as above to include one of the relaxing pictures.

Remove its background using the Eraser tool.

Scale and position the image using the Unified Transform Tool.

Tip: If you make a mistake, use Ctrl + Z to undo your changes. You can zoom in by
pressing the + button and zoom out by pressing the - button.
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Task 2 - GIMP

Create the poster by completing the steps below

Add a manual lawnmower picture to the poster.

e Repeat these steps again to add one of the pictures of a manual lawnmower to
your poster.
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Task 2 - GIMP

Create the poster by completing the steps below

Add text to the poster.

e Click on the Text tool and click on your poster. Type the

following:
e Why work up a sweat when you could put your feet up

with the new robot mower from Fab Gadget?

36
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Task 2 - GIMP

Create the poster by completing the steps below

Change the font and size of the text. Font
Sans-serif

= /o &
Text

e Use the Text tools to change the font and size of the text.
Use the handles to control the size of the text box.

Hinting: Medium

Colour:
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Task 2 - GIMP

Create the poster by completing the steps below

Add a drop shadow to the text.

e Make sure you have your text layer selected, and then go to Filters > Light and
shadow > Drop shadow from the main menu.
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Task 2 - GIMP

Create the poster by completing the steps below

Add the Fab Gadget logo.

e Open the PNG file of the logo that you created in the ‘Create vector graphics with
Inkscape’ activity.

e Now, copy and paste it as you did with the other images. Note: There is no need to

delete the background of this image, as it was saved with a transparent
background from Inkscape.

e Use the tools to scale and position the logo where you want it.

39
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Task 2 - GIMP

Create the poster by completing the steps below

Step 14

Save and export your file.

e Use File > Save as to save your file as an .xcf file. This is GIMP’s native file format
and will preserve all of the layers so that you can edit it later if you need to.

e Now, export your poster as a raster graphic file by selecting File > Export from the
main menu. It will default to saving a .png file with the same name as the file that
you just saved. Click on Export twice to complete the poster.
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