
Lesson 3: Creating Digital Video

Media Studies

Bethany Davies

   Materials from the Teach Computing Curriculum created by the National Centre for Computing Education11



Task 1 - Digital Video
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Our client, Fab Gadget Ltd., has asked us to create a video for them to 
advertise their upcoming robotic lawnmower. You have been provided 
with the video, audio, and image files required to make the video. You 
have also been provided with a copy of the storyboard to assist you 
with creating the video. Our client has insisted that their logo is 
displayed in the bottom left-hand corner of the screen for the entirety 
of the video. The storyboard for the video is detailed in the follow slides.
Follow these steps to create the short video and learn about the video 
editing software. You will make use of the OpenShot application to 
create the video.
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Assets that are needed to complete this task can be obtained here: 
oaknat.uk/comp-digital-video
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Project Robot Mower Scene N/A Pages 3

 

Shot Close-up of grass in wind  Fade in from black

 Garden sounds in background
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Shot Close-up of mower  Fade from previous

 Sound of manual mower

 Garden sounds in 
background

 Voiceover: “You could 
spend…”
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Shot Man mowing grass  Fade from previous

 Sound of manual mower

 Garden sounds in 
background

 Voiceover continued
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Shot Swinging chair  Fade from previous

 Garden sounds in 
background

 Voiceover: “But wouldn’t 
you rather...”

  

  



Task 1 - Digital Video
Shot Trees and clouds  Fade from previous

 Garden sounds in 
background

 Voiceover: “Just sitting 
back…”

  

  



Task 1 - Digital Video
Shot Cat in the sun  Fade from previous

 Garden sounds in 
background

 Voiceover: “Basking in 
the…”
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Shot Mower’s eye view  Fade from previous

 Garden sounds in 
background

 Voiceover: “Well, now you 
can.”
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Shot Robot image montage  Fade from previous

 Three images

 Fade between each 
image

 Garden sounds in 
background

 Voiceover: “The new 
robot…”

 Fade to black
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Step 1

Open OpenShot on your computer.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 2

Select the HD 720p Profile.
● Go to File > Choose Profile from the main 

menu, or press the keyboard shortcut of Ctrl + P.
● From the Profile drop-down menu, select HD 

720p 30fps (1280×720) and then click on Close.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 3

Save your project.
● Go to File > Save Project As... from the main 

menu, or press the keyboard shortcut of Ctrl + 
Shift + S.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 3 - Continued 

● Save your project with a sensible name so that 
you will know what it is when you come to find it 
later!

● Notice that it saves with a .osp file extension; 
this is the OpenShot file format. OpenShot will 
also create a folder which will contain the project 
assets. If you were to back up your project, you 
would need the file and the folder.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 4 

Import your project files.
● Click on the green plus icon to open the Import 

File… window.
● Browse to the media objects for this lesson and 

select all the files and click on Open to import them 
into your project.

● You should now have seven video clips, three image 
files, and three audio clips visible in your Project 
Files.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 5

Import your logo.
● Click on the green plus icon again to import the Fab Gadget logo that you created 

last lesson. Be sure to import the PNG version.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 6

Cut the voiceover clip.
● The voiceover has been provided as one single 

file. You need to cut it into six sections.
● Drag the media voiceover.mp3 file from your 

Project Files onto Track 1.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 6 - Continued

● Rename the track to Voiceover by clicking the down arrow 
next to the track title and selecting Rename Track.

● Press the space bar to start playing the track, and when you 
get to the first break, press the space bar again to pause.

● Select the Razor Tool and click on the track at the point 
where the red playback line is. You should now have two 
clips on the same track.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 6 - Continued

● Repeat Steps 4 and 5 to split the voiceover into the 
six separate clips.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 7 

Add the background soundtrack and mower soundtrack.
● Deselect the Razor Tool.
● Click the down arrow next to your Voiceover track and select Add Track Below. 

Now, rename this new track Mower Sound.
● Repeat step 2 to add a track below Mower Sound called Background Sound.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 7 - Continued

● Drag the 165269_… file onto the Background 
Sound track and the 322919_… file onto the Mower 
Sound track.

● Your timeline should now look like the image on 
this slide.

● Save your project by pressing Ctrl + S.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 8 

Add the Close-up of grass in wind clip.
● Rename the track above Voiceover to Video 1.
● Drag the Grass - 20306.mp4 clip onto the Video 1 track.
● Select all of the voiceover clips, by either left-clicking and dragging a box over the 

clips, or holding Ctrl and left-clicking on each individual track.
● With all the voiceover clips selected, move them across to the right of the timeline.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 8 - Continued

● Drag the blue playhead back to the start of the timeline.
● Use the cursor keys to adjust the playhead to about 4 

seconds, and then use the Razor Tool to cut the Grass… 
clip at the position of the playhead.

● Deselect the Razor Tool and left-click to select the 
section of the Grass… clip to the right of the playhead. 
Press the Delete key to remove this section of clip from 
the timeline.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 9

Add the Close-up of mower clip
● Rename the track above Video 1 to Video 2.
● Drag the Lawnmower.mp4 clip onto the Video 

2 track.
● Zoom in as far as you can, by clicking on the Plus 

icon in the timeline tools.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 9 - Continued

● Drag the Lawnmower.mp4 clip so that it overlaps 
the track below and starts at the two-second mark.

● If you drag the playhead back to the start and press 
the space bar to preview your edit, you should see 
that your mower clip appears just as the sound of 
the mower begins. 

Create the video by completing the steps below

Task 1 - Digital Video
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Step 10

Add Fade between two video tracks.
● The change between our two video clips is known as 

a hard cut, as it just jumps from one clip to the other, 
without any transition. 

● You are going to add a fade so that it blends 
between the two clips.

● Select the Transitions tab, and then select the Fade 
transition.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 10 - Continued

● Drag the Fade onto the Lawnmower.mp4 clip so that it 
sits at the start of the clip.

● Click on the Minus symbol to zoom out a little on your 
timeline and then click and drag the right-hand end of 
the Fade to line up with the end of the Grass - … track.

● Drag the playhead back to the start and press the space 
bar to preview your fade. The mower clip should now ease 
in from the previous clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 11

Add the Man mowing grass clip.
● Drag the Lawn - 2927… clip onto the Video 1 track, 

leaving a gap between it and the Grass - 20… clip.
● Drag the first section of the media voiceover clip back 

so that it starts just after the fade to the 
Lawnmower.mp4 clip ends. Your timeline should look 
something like this:

Create the video by completing the steps below

Task 1 - Digital Video
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Step 11 - Continued

● Cut the Lawnmower.mp4 clip after the start of the Lawn - 
2927… clip, leaving enough room for a fade. 

● Delete the second part of the Lawnmower.mp4 clip from 
the timeline.

● Drag the Fade onto the end of the Lawnmower.mp4 clip in 
the same way as you did in step 10.

● Click the down arrow on the end Fade and select Reverse 
Transition.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 11 - Continued

● Your timeline should now 
look like this:

Create the video by completing the steps below

Task 1 - Digital Video
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Step 11 - Continued

● Select the Razor Tool again and cut the Lawn - 
2927.mp4 clip so that it ends about two seconds 
after the first media voiceover.mp3 clip finishes. 
Now, remove the right-hand section of the Lawn - 
2927.mp4 clip.

● Drag the playhead back to the start of your 
timeline and press the space bar to preview your 
edit so far.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 12

Trim the Mower Sound track.
● Align your playhead with the end of the Lawn - 

2927.mp4 track.
● Select the Razor Tool and cut the Mower Sound 

track just before the position of the playhead.
● Deselect the Razor Tool and right-click on the 

right-hand piece of the Mower Sound clip and 
choose Remove Clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 13

Add the Swinging Chair clip.
● Drag the Spring - 23353.mp4 clip onto the Video 2 track so that the start of it 

overlaps the end of the Lawn - 2927.mp4clip.
● Click the down arrow on the first Fade and choose Copy > Transition.
● Press Ctrl + V to paste the transition into the Video 2 track.
● Drag the transition to the start of the Spring… clip and make sure that it extends past 

the end of the Lawn… clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 13 - Continued

● Drag the second section of the media voiceover clip 
back so that it lines up with the start of the Spring… 
clip.

● Select the Razor Tool and cut the Spring… clip about a 
second after the end of the media voiceover.mp3 clip.

● Deselect the Razor Tool, right-click on the right-hand 
side of the Spring... clip, and choose Remove Clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 14

Add the Trees and Clouds clip.
● In the same way as you did for the swinging chair clip, drag the Flowering Trees… 

clip onto the Video 1 track, lining it up with the end of the media voiceover clip.
● Copy the second Fade and paste it onto the end of the Spring… clip, adjusting its size 

if necessary.
● Drag the third section of the media voiceover.mp3 clip back to align with the end of 

the Fade that you just pasted.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 14 - Continued

● Use the Razor Tool to cut the 
Flowering Trees… track about a second 
after the third media voiceover clip 
ends, and then remove the excess clip 
in the same way as before.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 15

Add the Cat in the sun clip.
● Drag the Black Cat… clip onto the Video 2 track, lining it up with the end of the 

media voiceover clip.
● Copy the first Fade and paste it on the start of the Black Cat… clip, adjusting its 

length if necessary.
● Drag the fourth section of the media voiceover clip back to line up with the end of 

the Fade that you just pasted.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 15 - Continued

● Use the Razor Tool to cut the Black 
Cat… clip a second after the media 
voiceover clip ends, then delete the 
excess of the Black Cat… clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 16

Add the Mower’s Eye View clip.
● Drag the Walking The… clip onto the Video 1 track, lining it up with the end of the 

fourth section of the media voiceover.
● Copy the second Fade and paste it onto the end of the Black Cat... clip, adjusting its 

size if necessary.
● Drag the fifth section of the media voiceover clip back to align with the end of the 

Fade that you just added.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 16 - Continued

● Use the Razor Tool to cut the Walking 
The... clip a second after the media 
voiceover clip ends, then delete the 
excess of the Walking The... clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 17

Add the Robot Image Montage section.
● Drag the lawn-mower… image onto Video 2, lining it up with the end of the fifth 

section of the media voiceover clip.
● Drag the sixth section of the media voiceover clip to line up with the end of the 

Walking The… clip.
● Drag the first robot-mower image onto the Video 1 track and the second 

robot-mower image onto the end of the Video 2 track.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 17 - Continued

● Cut all three images on the tracks so that they are each about the same length, 
overlap each other by about the same amount, and are slightly longer than the sixth 
section of the media voiceover clip.

● Add Fades to the starts and ends of the pictures on the Video 2 track so that the 
images fade into each other.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 17 - Continued

● Position the playhead at the end of the 
third image and cut the Background 
Sound clip at this point, discarding the 
excess part of the clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 18

Add the logo.
● Scroll to the track above Video 2 and rename it Logo.
● Click the Minus button at the right-hand end of the timeline to zoom out until you 

can see all of your project on screen.
● Drag your PNG logo file from the Project Files onto the start of the Logo track.
● Hold your mouse pointer over the right-hand side of the logo clip until your mouse 

pointer changes to an arrow pointing left and right. 

Create the video by completing the steps below

Task 1 - Digital Video
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Step 18 - Continued

● Click and drag the logo clip to the right 
until it covers the entire length of the 
video timeline.

● Right-click on the logo clip and select 
Transform. You will see eight blue dots 
appear around the image in your 
preview window.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 18 - Continued

● Use these blue dots to resize and 
reposition the logo so that it sits neatly 
in the bottom left-hand corner of the 
screen. If you hold down Ctrl while 
resizing the image, it will retain its 
proportions.

● Add a Fade to the end of the logo clip.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 19

Adjust audio track levels.
● When previewing your video, you might find that some audio clips are too loud.
● Right-click on the clip that you want to adjust and select Volume > Entire Clip > 

Level 20%.
● Preview your video again and adjust the volume again if it is still not right.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 19 - Continued

● You could also apply a fade in and out 
to the background track in this menu.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 20

Export your completed video.
● Press Ctrl + S to save your project.
● Select File > Export Project > Export Video from the main menu.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 20 - Continued

● Ensure that you have the HD 720p 30 
fps (1280×720) video profile selected,  
you have a sensible name for the file, 
and the folder path is where it should 
be.

Create the video by completing the steps below

Task 1 - Digital Video
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Step 20 - Continued

● Click on Export Video to begin the process. Depending on the power of your 
computer, this might take some time.

● When the process reaches 100%, click on Done and then locate the exported MP4 
file and play it back with your computer’s default video application, eg Windows 
Media Player, VLC media player, QuickTime.

Create the video by completing the steps below

Task 1 - Digital Video
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Complete each sentence in the following slides by filling in the missing word. These are 
all new terms or key vocabulary that has been introduced in today’s lesson. Write down 
your answers to compare to the correct answers at the end! There are Eleven questions in 
total.

1. There are a number of standard _______  _______ that are used in video production.

2. A _______ shot is one where the subject is tightly framed and takes up most of the 
screen.

3. A _______ _______ is sometimes known as a ‘wide shot’.

4. A _______ _______ shot can be used to make the subject look weak or vulnerable.
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5. To perform a _______ _______ well, you will need to use a camera tripod.
 

6. The human eye can process, on average, 12 _______ _______ _______ .
 

7. ____________ is always a trade-off between file size and video quality.
 

8. The encoding information for video or audio data is known as the _______.

9. Separating a video clip into smaller sections is known as _______.

10. The type of transition that you used in your video project is called a _______.

11. The process of saving your video edit to a playable video file is known as ________.



Task 2 - Missing Words - Answers

1.Camera angles
2.Close-up
3.Long shot
4.High-angle
5.Pan shot
6.Frames per second
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7.Compression
8.Codec
9.Cutting/Cut
10.Fade
11.Exporting


